Най-добрият мениджър на изтегляния за изтегляне на големи файлове на компютър.

Хей, харесвам малкия инструмент за скорост на страницата на Google, видял съм чудесен напредък в скоростта на сайтовете, на които съм работил заради него, но тъй като съм надстроил до FF4, изглежда вече не е във Firebug. И когато се опитах да го изтегля, той няма да се инсталира.

Дали съм само аз или Google бавно го актуализира? (Изглежда странно.)

Ето къде съм проверил: http://code.google.com/speed/page-speed/

Не споменахте с коя конкретна версия сте работили, но имаше кандидат за освобождаване, публикуван в PageSpeed ​​Google Group миналата седмица, който изглежда специално насочен към v4. (Текущата версия е 1.10, тази RC е за 1.11.x)
Може да е по-добре от хакване на стойността на съвместимостта и да се надяваме, че промените в потребителския интерфейс няма да взривят нищо твърде зле.

  • Отлично. Изглежда работи добре. Надявам се да се актуализира автоматично, когато новата версия стартира!

Ако разширението няма официална поддръжка за Firefox 4, можете да изберете да заобиколите проверката на версията във Firefox:

  1. В адресната лента въведете about:config (прочетете и приемете всички предупреждения, за да продължите)
  2. Щракнете с десния бутон и изберете New> Boolean от менюто
  3. Въведете extensions.checkCompatibility.4 за името на предпочитанието
  4. Въведете false за стойността на предпочитанието

Firefox сега трябва да ви позволи да инсталирате разширения, които не са изрично съвместими с v4. *, Въпреки че може да се наложи да рестартирате Firefox, за да влезе в сила настройката.

Ако сте инсталирали разширението, когато сте надстроили до 4, вероятно все още го имате инсталирано: можете да се регистрирате about:addons.

След като проверката за съвместимост е деактивирана, трябва да можете да активирате всички предварително блокирани разширения.

  • Бах, не използвай тези връзки. Изглежда, че SE ги принуждава към HTTP; вместо това ги въведете буквално в браузъра си.
  • +1 за ясен, кратък отговор; редактиран, за да коригира връзките за настройки на FF
  • Благодаря за това. Добре е да знаете, но вероятно не е добра идея. Предполагам, че има причина да се каже, че текущата версия не е съвместима.
  • @Django - не е задължително, FF4 е само нов, така че най-вероятната причина е, че поддържащите просто не са успели да го актуализират.

е работил за вас: Charles Robertson | Искате ли да се свържете с нас?

Полезна информация