Моето най-страшно преживяване по време на туризъм

На моя сайт имам инсталиран блог с помощта на Wordpress. Миналата седмица надстроих Wordpress от 2.6 на 3.0.4 (трябваше да направя това ръчно).

Всичко мина добре или поне така си мислех, но току-що забелязах, че съдържанието на съществуващо страница е изчезнал. URL адресът на страницата все още работи, но цялото съдържание е изчезнало - doctype, html тагове, маркери на тялото, всичко.

Моля, обърнете внимание, това е специфично за страници - публикациите все още се показват добре.

Оттогава създадох чисто нова страница, която също не показва съдържанието.

Нещата, които съм опитвал, включват

  • Преминаване към прясно инсталирана тема
  • Деактивиране на всички приставки
  • Задаване на проблемната страница за чернова и обратно
  • Изтриване на .htaccess файла

Подозирам, че това е проблем с базата данни и се свързах с моята хостинг компания, която каза, че единственото нещо, което могат да направят, е да възстановят DB от резервно копие, но че трябва да го считам за последна инстанция.

Някой има ли допълнителни идеи какво да опита?

  • можете ли да поставите вашата page.php тук? ще помогне
  • Какъв е URL адресът на вашия блог?

Благодаря за вашите коментари - страницата вече се върна и работи, но не съм сигурен защо.

Моята теория е, че всъщност го поправих, като изтрих файла .htaccess, който премахнах от корена на /public_html и се предполага, че ще бъде пресъздаден от Wordpress.

Не е заменен в /public_html папка, но без да забележа, че файлът .htaccess е създаден в /public_html/blog папка (където се съхранява блогът).

Тъй като първоначално не забелязах това, не мога да съм сигурен, че това е решението, но това е най-доброто ми предположение.

Имам подобен проблем. Те са добре инсталирани и изглеждат страхотно. Но съдържанието на страниците и публикациите не се появяват, когато визуализирате уебсайта. Можете да ги видите само в таблото. Може ли някой да помогне? уебсайтът ми е http://a-1duicounselingservices.com/

  • Освен ако приетият отговор тук не реши проблема ви, бих предложил да зададете въпроса си самостоятелно. Добавянето му тук като „отговор“ във вече отговорен въпрос означава, че не много хора ще го видят.

Имам точно същия проблем. Надстроих до 3.1.1 и виждам всичко в таблото, но не и на действителните страници. Началната страница работи, но никоя от останалите не работи.

е работил за вас: Charles Robertson | Искате ли да се свържете с нас?