Моят хостинг сървър има php 5.4.45 инсталиран заедно с mysql 5.6.28-76.1 cpanel 58.0 (build 47)

Имам толкова много грешки, защото използвах най-новия XAMPP с PHP 7.1 на компютъра си. Искам да бъда в синхрон с моя сървър.

Моля, предоставете ми подробности къде мога да намеря съвместимата версия на XAMPP, която решава проблема ми.

Последната версия на XAMPP, базирана на PHP 5.4, изглежда е серията XAMPP 1.8.2-x, завършила с версия 1.8.2-6.

Но също така изглежда, че серията 1.8.2 използва MySQL 5.5, а не 5.6. Първата версия на XAMPP, която прави това, изглежда е била 1.8.3-x, като окончателната версия на тази серия е 1.8.3-5.

И двете са широко достъпни на различни сайтове, специализирани в по-стари версии на софтуера, като OldApps.com.

Точно като малка бележка - ако нито едно от двете не отговаря на вашите нужди, можете да направите малко работа с крака и да настроите и трите доста лесно, без да е необходим XAMPP.

е работил за вас: Charles Robertson | Искате ли да се свържете с нас?